Redirect from app.wipster.io is broken
Incident Report for Wipster
Resolved
This incident has been resolved.
Posted May 08, 2024 - 03:25 NZST
Investigating
Please navigate to wipapp.wipster.io in order to access Wipster right now.

We are all hands on deck investigating the issue to fix the redirect to the app from app.wipster.io.
Posted May 08, 2024 - 03:17 NZST
This incident affected: App.