App Outage - Ongoing

Incident Report for Wipster

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 17:39 NZDT

Update

Service is continuing to improve for customers, with most users seeing full restoration. As Microsoft continues their recovery we expect all users to see full restoration over the coming minutes.
Posted Oct 30, 2025 - 09:01 NZDT

Monitoring

Microsoft has taken steps to resolve the issue and we are seeing service restoration for some customers which is gradually improving. Your results accessing Wipster may vary as the Microsoft services continue to come back online.
Posted Oct 30, 2025 - 08:23 NZDT

Identified

The ongoing outage is due to a incident at our 3rd-party provider Microsoft Azure which can be tracked at https://azure.status.microsoft/en-us/status. We are closely monitoring the situation with Microsoft and exploring ways to mitigate the issue.
Posted Oct 30, 2025 - 06:15 NZDT

Investigating

We are currently investigating the issue.
Posted Oct 30, 2025 - 05:18 NZDT
This incident affected: App.