Comments failing to load

Incident Report for Wipster

Resolved

The Microsoft Azure outage is resolved and all Wipster functionality has been restored; customers should once again see comment saving and loading properly.
Posted Jul 24, 2026 - 07:04 NZST

Monitoring

After mitigation steps by Microsoft, comments are once again saving and loading. We are continuing to monitor the app to confirm resolution of the issue.
Posted Jul 24, 2026 - 06:28 NZST

Update

MS Azure has identified the likely cause of the issue and has taken mitigation actions. They expect to have additional information available in approximately 30 minutes.
Posted Jul 24, 2026 - 06:23 NZST

Identified

We are aware of an issue with Microsoft Azure affecting load times on a portion of our app.
Posted Jul 24, 2026 - 03:57 NZST

Update

We are continuing to investigate this issue.
Posted Jul 24, 2026 - 03:36 NZST

Investigating

We are currently investigating an issue causing comments not to load on assets. We will resolve this issue as soon as possible.
Posted Jul 24, 2026 - 03:36 NZST
This incident affected: App and Wipster Review Panel.