Degraded Performance and Upload issues related to Amazon Web Services incident

Incident Report for Wipster

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 08:29 NZDT

Update

We are continuing to monitor for any further issues.
Posted Oct 21, 2025 - 10:10 NZDT

Monitoring

Uploading and encoding is now working properly for most customers. We are continuing to monitor status with AWS to track to a full resolution.
Posted Oct 21, 2025 - 10:10 NZDT

Identified

The current issues related to uploads and app performance are related to an incident on Amazon Web Services which is affecting a wide array of online services and websites this morning. We are closely monitoring the situation as AWS implements a fix which is expected shortly.
Posted Oct 21, 2025 - 04:49 NZDT
This incident affected: App, Video uploading, and Video encoding.